Jump to content
Sign in to follow this  

Recommended Posts

Hello, I read the pinned topic on time from last year, was wondering if it has happened again? It appears the time on the forum is an hour behind the actual time. Is there anything I can do on my end to fix this?

Tammy

Share this post


Link to post
Share on other sites

My computer shows the correct time... but when I post, it shows the posted time as an hour behind. Weird. I am signed in when posting...

Tammy

Edited by Fish_Frenzy

Share this post


Link to post
Share on other sites

Look at the top of the page, and click My Controls

Then on the left menu of the new page, select Options > Board Settings

Then look on the right side, where it says Base Time Zone for AB is GMT -700 then check that DST Correction should be ON.

That should straighten it out for you.

Share this post


Link to post
Share on other sites

I have done that...it was all correct, I haven't touched anything in there so I dunno. Thanks Tanker. It's still an hour behind. I am posting this at 9:40pm and the time posted on my page says Today, 08:39 PM

Tammy

Edited by Fish_Frenzy

Share this post


Link to post
Share on other sites

Well the problem is on your end, with something in your specific settings... we all see that you posted that at 9:39 am, just like your last post was 7:45 am. Since the time is right, there is not much I can do other than literally changing your password, logging into your account and digging through your settings before handing you the account back. If you'd like to go this route, let me know and we'll schedule a time to do it so you don't try to log in on top of me, and really peeve the system.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×